BobRob77

Members
  • Content count

    6
  • Joined

  • Last visited

  1. 0-30V Stabilized Power Supply

    Sorry for not getting back, been out of town. Turned out the Op-Amp was defect; put a fresh one in and it worked like a charm. Thanks for the help Now, another question: As audioguru says above, the voltage pot just feeds 0-11.2 V to the right Op-Amp. I wanted to try to control the voltage from another source, which I can't really get to work as I want: From 11.2~8.2V it works fine and the output adjusts down perfectly. However, no matter how much lower I try to feed it, it won't get lower, actually stopping the input source from going any lower. As soon as I shut the supply off or disconnect it jumps back down. Interestingly, with a multimeter set for Voltage measuerment between pin 3 (Non-inverting in) and pin 4 (ground) it does suddenly work as expected and adjusts all the way down to 0, as soon as I remove it it's back to ~8.2. I'm sure I'm missing something obvious here..
  2. 0-30V Stabilized Power Supply

    Unloaded or loaded with a minimal load (a 1k resistor and a led) same thing. Voltage drop is about 180 mV, and I don't think it's the current limiting, the current limiting led doesn't turn on, which it does if I set it low enough to kick in on my small load, so that part of the circuit seems to work fine. And yes, the bridge on the 100k trimmer is in place. I did notice something while probing the thing though. As expected, the voltage over D6 is 5.6V. However, and thus over R14, the non-inverting input to U2 is half, at 2.8V, making it's output 5.6 and thus the output of U3 roughly three times that at max voltage adjustment, which is those 17.5V I get at the output, and it can of course never go above that. Now, the reason for that U2 input beats me.
  3. 0-30V Stabilized Power Supply

    So, I ended up getting the PCB:s from Repairman (great service there) and have put one together, I do have a weird issue someone might be able to help me with: The circuit the PCB is based on is the Liquidbyte version from the top of page 88 of this thread (http://electronics-lab.com/community/index.php?/topic/29563-0-30v-stabilized-power-supply/&page=88). The things where I deviate a bit are: The ballast resistors for the 2N3055's are 0.1 Ohm rather than 0.33 since I didn't have those available at sufficient power rating The sense resistor is 0.46 Ohm: Rather, it's a small network of two 0.56 Resistors in parallell after which there is a single 0.18 one in series, yielding 0.56/2+0.18 = 0.46 Ohms, again for availability The single 10 uF Polyester cap was also lacking, so it's replaced by two 4.7 uF ones in parallell, they turn out to measure almost exactly 10 uF My rectifier bridge is only rated at 12 Amps at 250 V, this should be sufficient though The Transformer is a 30V/4A, yielding the same 120VA Now, when I fire the thing up, I can adjust voltage fine from about zero (haven't been able to calibrate it yet) but only up to 17.56V (which may not be that exact given it's from my multimeter). Turning the trim pot adjusts down from this fine, but when adjusting up it goes to those 17.56 and stops. Now, if I disconnect the voltage adjust pot entirely the output shoots up to 40V, connecting it back makes things stop at 17.56 again. Have looked things over and can't find anything obviously wrong, maybe someone has an idea to what may be happening would be greatly appreciated! Cheers
  4. Weird login issue

    So, recently joined the forum after lurking for quite some time. However, I am having a really strange issue; whenever I try to log in, it tells me my password is wrong. The first couple of times I though I had made a mistake and just changed it, but after a couple of times I made sure to copy and save the password and it sill doesn't work. Also recently tried setting it to a ridiculously simple password of six lowercase letters, and still it's wrong. Never had this issue at any forum before, unfortunately it makes enjoying this place much less accessible, having to change password each time, so anyone, please if you've had something like this, do you have a suggestion?
  5. 0-30 Vdc Stabilized Power Supply

    So, anyone who is smarter than me: if what I have currently available is a 24V/3,33A transformer (2x12V) and I’d still like to build the supply using that (accepting less output), what would I need to change?
  6. 0-30V Stabilized Power Supply

    New here, so Hi, Was wondering if anyone have got any PCB's for this project for sale? Shipping would be to Sweden- Cheers!