Search the Community

Showing results for tags 'lm2596,overheat,power supply,'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Electronics Forums
    • Projects Q/A
    • Datasheet/Parts requests
    • Electronic Projects Design/Ideas
    • Power Electronics
    • Service Manuals
    • Theory articles
    • Electronics chit chat
    • Microelectronics
    • Electronic Resources
  • Related to Electronics
    • Spice Simulation - PCB design
    • Inventive/New Ideas
    • Mechanical constructions/Hardware
    • Sell/Buy electronics - Job offer/requests
    • Components trade
    • High Voltage Stuff
    • Electronic Gadgets
  • General
    • Announcements
    • Feedback/Comments
    • General
  • Salvage Area

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. hey all: i drew the diagram and connected the circuit according to the datasheet of LM2596, and i checked a few times, i forget to buy a IN5822 diode, so it's not in the board. could this IN5822 trigger this overheating problem? PS: the power supply was not hot at all when i use the 5v (in the right of the diagram in the pictures i uploaded), so what could be the problem? i am detecting and i put this here the same time to see if anybody could help me a bit. thanks in advance.