Jump to content
Electronics-Lab.com Community
Sign in to follow this  
audioguru

"Cannot Connect", again and again

Recommended Posts

Is anyone else having this frequent problem, when I try to get to this site, or posting or going back a page:
"Cannot connect to server, connection cannot be established", or
"Web site found, waiting for reply", then waiting and waiting.
??????????????

Share this post


Link to post
Share on other sites

How often do you see those messages? Last days i see some connection problems also.. assuming that are caused due to the recent tranfer of my hosting company. Hope these to eliminate in near future.

Share this post


Link to post
Share on other sites

I do not have a problem with connecting, but I have noticed delays between pages at times. No error messages. I had assumed it was high traffic times on the server.

MP

Share this post


Link to post
Share on other sites

Today the server is worse than it was before the long update the other day.
I had to make many tries to log-in, going from page-to-page and trying to post gave errors.
Once, the server gave the message, "too many connections".

Share this post


Link to post
Share on other sites

Now that the server has its Apache update, I frequently get new errors from the site or server: "Fatal Error. Cannot redeclare phpadment....." and ".....advertisement....." so I must go back in my browser, then forward and it is OK.
The clock is showing the wrong time.

Share this post


Link to post
Share on other sites

I did just get the following error message when changing to a different forum area:
Fatal error: Cannot redeclare phpadmentor_maxinttonull() (previously declared in /home/electronics-lab.com/www/advertising/phpadmentor_config.php:18) in /home/electronics-lab.com/www/advertising/phpadmentor_config.php on line 18

I think it was trying to load one of the advertisements. Pressing the refresh button at the top reloaded the page correctly within seconds. I did not lose connection and I did not have to log back in. Hope this is helpful to someone.

MP

Share this post


Link to post
Share on other sites

Every Day it seams that I can not go on the board from about 2:30pm till 4:30 PM Pacific Standard Time. Also I notticed alot of Fatal Error messages when Browsing the site. If I refresh It will go. I am on a DSL connection as well.

It did it again while submitting this post. Here is the error message:


Fatal error: Cannot redeclare phpadmentor_maxinttonull() (previously declared in /home/electronics-lab.com/www/advertising/phpadmentor_config.php:18) in /home/electronics-lab.com/www/advertising/phpadmentor_config.php on line 18



Share this post


Link to post
Share on other sites

I get this Error also.


Can't Find the Web Site www.electronics-lab.com
500 Unknown Host
The site may no longer exist or it may have moved.
Double-check for any misspellings, punctuation errors, or extra spaces.
If these suggestions do not work, try restarting your computer.

Share this post


Link to post
Share on other sites

I made a small change. Please report here if you see again this error message:

Fatal error: Cannot redeclare phpadmentor_maxinttonull() (previously declared in /home/electronics-lab.com/www/advertising/phpadmentor_config.php:18) in /home/electronics-lab.com/www/advertising/phpadmentor_config.php on line 18

Share this post


Link to post
Share on other sites

Mixos,
I got the same Fatal Error message about 1 minute ago. It seems to be much less frequent.
I also got one "connection with server cannot be established" message about 1 hour ago. One error per hour isn't bad.

Share this post


Link to post
Share on other sites

Fatal error: Cannot redeclare phpadmentor_maxinttonull() (previously declared in /home/electronics-lab.com/www/advertising/phpadmentor_config.php:18) in /home/electronics-lab.com/www/advertising/phpadmentor_config.php on line 18



Sunday AM.

MP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...