Jump to content
Electronics-Lab.com Community
Sign in to follow this  
ante

I'M Lost!

Recommended Posts

Hi Guys,

I have tried to find a setting in my browser that works here but to no avail! My problem is that on every page on this site I get a blank screen and the browser says READY in the lover left corner. To go on from here I have to highlight (mark) the content of the address field in the browser and hit enter, then I get the page I wanted. This is a must for every page on the site! :'( If I try hitting reload the screen stays blank, but if I hit reload after the page is correctly loaded it goes blank??? Explain that! ???  What the h**l is wrong with my settings, I can

Share this post


Link to post
Share on other sites
Guest Alun

First of all don't use Internet Explorer - it sucks and is responsible for lots of the bugs in Windows, it's also the main entrance for viruses and other malware.

I you don't believe me look at the google results for "Microsoft Internet Explorer sucks" and I've included the abbrieviations too:
http://www.google.co.uk/search?q=%22IE+Sucks%22&start=0&start=0&ie=utf-8&oe=utf-8&client=firefox-a&rls=org.mozilla:en-US:official
http://www.google.co.uk/search?q=%22Internet+explorer+sucks%22+&start=0&start=0&ie=utf-8&oe=utf-8&client=firefox-a&rls=org.mozilla:en-US:official
http://www.google.co.uk/search?q=%22MSIE+sucks%22+&start=0&start=0&ie=utf-8&oe=utf-8&client=firefox-a&rls=org.mozilla:en-US:official

It's all over the internet!

Use FireFox instead, it's the newest and coolest browswer on the web and it's free too!

It's only 4.7MB so it's easy to download even on a slow connection.

Check it out: http://www.mozilla.org/products/firefox/

I certainly have and I've never looked back.

I hope this solves your problem.

Share this post


Link to post
Share on other sites
Guest Alun

That would probably work, I'm sorry I couldn't help you with IE.

audioguru, ante,

Have you ever tried using a different browser like FireFox, I haven't had any problems with IE but I tried FireFox because I'd read about a lot of security issues with IE and I was concerned about getting a virus. I tried FireFox and I love it, it renders faster than IE and has new features like tabbed browsing and good popup blocker they're are also many add-ons you can get for it too.

So even if you're happy with IE it's worth a go and as it's free so you've got nothing to loose.  ;D

Share this post


Link to post
Share on other sites

Hi Alun, Audioguru,

Thanks for your consideration; I have once more tried all the cleaning jobs of the history, cookies, temp files and any other unnecessary file that could be found on the drive but to no avail. :'(  There MUST be something else which have changed with the new site and it’s code since the rest of the www works as flawlessly as it always has. Kind of a mystery! ???  As open-minded as I am  ;D  I installed FireFox v 1.0.2 and it looks nice and this site works except for the avatars which is the same as with IE6 this is maybe the same for you guys. I have never had any problems with viruses and other shit like that, Norton internet security takes care of it for me.    Only one problem with FireFox, the pages the pages  v e r y    s l o w l y  it might have something to do with the 333MHz laptop I’m using. I guess I have to use FireFox for this place though! ;D

BTW; my avatar is gone and I can't get into my profile to make any changes, is this  new too? ???

Share this post


Link to post
Share on other sites

Hi Ante,
Rhonn's and my avitar are the only ones I see. All the rest are a small red x.
I can look at anyone's profile including my own, but I can't make changes to mine just like your problem.
I must be missing many new posts because the "More Recent Topics" isn't working anymore. 

Share this post


Link to post
Share on other sites

Hi Audoiguru,

Well, I tried a few other things last night but it didn’t help much. Yes you can see the same avitars, I can also see Triggers btw. The button for “more recent topics” is no longer available for me either. I am using the Mozilla FireFox browser (for this site) recommended by Alun, it’s very nice but it requires a lot more computer power than the IE6. In the IE6 the pages loads in one flash but the FireFox takes 10 to 15 seconds for each page. It would be very interesting to know which of the above problems are in my computer and which are not! The way things looks right now it’s not very clear I am afraid! This new gadget “Spell Check” (I might need it sometimes) ……. I tried it once and FireFox crashed immediately!  So be careful, don’t touch it! :o

[move]???                    ???                    ???                    ???                    ???
[/move]

Share this post


Link to post
Share on other sites

First of all don't use Internet Explorer - it sucks and is responsible for lots of the bugs in Windows, it's also the main entrance for viruses and other malware......
Use FireFox instead, it's the newest and coolest browswer on the web and it's free too!


I have tried FireFox and in my opinion it SUCKS! The latest version of IE will give you all the protection you will need. Pages on all websites will open, instead of stumbling on those specific sites which were geared for a standard browser. If you think you are going to protect your computer from what is out there by changing from one software company to another, you are not thinking well. At some point you are going to be the victim of an attack. Firewalls, security updates and a good virus program such as McAfee, Symantec or others will get you through it.

BTW- There are some problems here on the site. Please have patience. Mixos is working diligently on them.

MP

Share this post


Link to post
Share on other sites
Guest Alun

Welcome back Ante I missed you a lot!  :)

Well I've found IE slower than FireFox, and they're some websites that will work better with FireFox than IE in fact some will work well with every browser except IE, the problem is badly designed websites, and IE changeing it's standereds with each newer version. I did have problems with some of the earlier FireFox versions but I now use version 1 and it's good, but I do need to upgrade to the latest 1.0.2 version (maybe this might be slower than IE), which version did you try MP?

The problem with IE is ActiveX comtrols which I recomend you disable unless you're visiting a site you know and trust but they're not all that common nowadays anyway so I'm not too bothered about them. Only if the trusted site is hacked and the ActiveX controll is infected with a virus you could be at risk. Java is far safer (and more popular too) because the script doesn't have direct access to your machine llike ActiveX controls do, and it's good because it's non platform specific.

Yes I agree you will be more well protected by having a decent firewall and anti-virus than by simply changing your browser. Also may I recomend having at least 2 accounts on Windows 2000 or XP. The default setup for Windows is one administrator account that has full access to your machine, if you set up a second limited user account to browse the internet with you render your self far less open to attack.

Share this post


Link to post
Share on other sites

Hi,Alun

Thanks for your kind words! ;D  A second account for surfing the Internet, that might be a good ide. I still like to know which problems originate from the site and which have to do with my computer. One example: What do you get if you go to E-Lab home page, at the bottom and push “more recent topics”? All I get is an almost blank page?? Is it only me? ???

Share this post


Link to post
Share on other sites
Guest Alun

I'm not having any problems with this website at the moment.

Is FireFox slow on all pages or is it just electronics lab?

Do you have all of the latest Windows patches installed and is your Anti-virus and Firewall up to date?

How about the performance of your machine in general, are other programs slow?

Accessing the internet through a limited account is more secure because it limits access to your computer (you can't alter the system configuration or install software) this is good because if it dosen't let you install software a virus can't install it's self. The unlimited account is best used only for system administration but as some poorly designed programs won't run very well under a limited account you might need to use it for other things too.

Share this post


Link to post
Share on other sites

Alun,

I’m sorry to say FireFox is slower on all sites, maybe it's not noticeable on a fast computer but on this old one! I am not sure about the Windows patches but Norton System Works is automatically updating whenever it is online. But even if IE might not be the very latest, why is all the rest of the www working fine?  ???

Share this post


Link to post
Share on other sites

I have changed my web surfing using firefox for 2 months.... so far no big problem except some required IE only webpages. And there is no problem in here.

And I really found out that I am free of spyware  (I am using spybot:search and destroy  to scan) .....

Previously using IE will result at least 5 to 6 spyware installed after a week....

Share this post


Link to post
Share on other sites

Hi Alun,

I like FireFox but I don’t get it? I use the same graphic card for everything, IE and Firefox, I just have one graphic card in the computer?? How could this make the speed difference?? W2000 and XP pro are almost the same the difference is mostly bells and whistles! I am using Norton to cleanout the system and I don’t have any kind of virus, spyware or malware problems. I use Ad-Aware from Lavasoft  http://www.lavasoftusa.com/
to check the system from time to time, so far nothing! 8)

Share this post


Link to post
Share on other sites

Give a try and use spybot:search and destroy  to scan  for checking spyware.... you will get more spyware that adaware doesn't show you......

Here is the website and it is freeware

http://www.safer-networking.org/en/download/

Share this post


Link to post
Share on other sites

firstly i heavily recoment too to use mozilla /firefox  ;)

if you inist on IE however is this
http://support.microsoft.com/default.aspx?scid=kb;en-us;281679
the solution to your problem ?

Share this post


Link to post
Share on other sites
Guest SM2GXN

Hi Ante!

Did you solve the problem with the blank pages?
Got same problem and I vent through lot's of different settings but no success.
Someone must have something against us  :o

Bjorn

Share this post


Link to post
Share on other sites
Guest Alun

Did you try updating Internet Explorer or even better changing your browser to something better like Mozilla FireFox or even Opera?

Share this post


Link to post
Share on other sites
Guest SM2GXN

Hi Alun!

No I didn't but I will at the first place update IE and see what happens.
I've heard many good things about Firefox, a good friend of  mine installed Firefox and he like it a lot. Since you probably are a user of Firefox I got one question for you, can you import bookmarks from IE to Firefox?
If that's the case I'm willing to switch browser.

Bjorn

Share this post


Link to post
Share on other sites
Guest SM2GXN

Thank's Alun!

I've already installed Firefox, couldn't resist  ;D
With on word, excellent!
Do you also use thunderbird for you mail service?
And if so what is your opinion?

Bjorn

Share this post


Link to post
Share on other sites
Guest Alun

Good for you, I welcome you to the cult of Firefox my friend. ;D

I haven't tried Thunderbird because I don't use an email client, but I'll give it a go today, do you know if it a UK spell checker is available for it?

Oh well I'll find out for myself and post the results here.

Share this post


Link to post
Share on other sites
Guest SM2GXN

Hello Alun!

I did also install Thunderbird and I'll tell you, I like it!
I had to download the Swedish library for the spell checker and as default you already got UK/US.
Even the news reader was ok and no more problem with blank pages :)

Bjorn

Share this post


Link to post
Share on other sites

Hi Bjorn,

I didn’t get any good results with these”bugfixers” and I don’t use the same computer for this place (Electronics-lab) any more. Firefox worked well but it was very slow compared to IE. I got a new computer almost two months ago and it runs XPP and I don’t look back! There was nothing wrong with W2000P I might add but I guess it was time to take the step anyway. My old computer still runs W2k and I am not planning any upgrading for this one.

BTW Bjorn, you better not listen too much to Alun or you will end up running Linux in no time at all! Your soul will be lost! ;D ;D ;D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...