Jump to content
Electronics-Lab.com Community
Sign in to follow this  
audioguru

Problems lately accessing this site

Recommended Posts

Does anyone else have the same problems here as me? ??? ???

Lately (the past week or two), when I click on a reply notification in e-mail, my IE6 says "Loading Page" forever and nothing or our site's background schematic and only the top part of a page appears on my screen. Sometimes the IE6 loading indicator flag stops and sometimes it says "done". If I reload over and over or try again and again then sometimes the page loads completely.
The same thing happens with accessing our Home page but less frequently.
Sometimes more of a page appears if I click the IE6 Stop button, but sometimes the loading indicator flag is waving and the Stop button won't stop it.
It is very intermittent and frustrating. :'(

Most other sites I visit on the web work perfectly. ;D

Share this post


Link to post
Share on other sites

Then I pushed the reply button and got another half page of something on this site.
I pushed Back on my browser and got back here perfectly and the Type Reply button also worked perfectly.
It seems to be very intermittent. :'(

Share this post


Link to post
Share on other sites

Hey! The site is working again!

I thought it was out of business so I was e-mailing most people I know to continue their projects.

[move] ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D    ;D ;D ;D  [/move]

post-1706-14279142634882_thumb.gif

Share this post


Link to post
Share on other sites

Hi there Audioguru

so I was e-mailing most people I know

You can send me an e-mail too, if you wish :)
The adress is staigeniboja@hotmail.com

Hi hotwaterwizard

I wonder what's happpened? It happend on sunday, first it became very slow, so i run a "tracert" and was also pinging the server, but that did not gave anything. The same happend the last time i disapeared for a while, and i could not reach the electronics-lab for several weeks, i tried almost every day! But, suddenly it came back again. ;D ;D ;D

To Mixos!
What is your e-mail-adress, if this happens again, i can e-mail you and maybee help? You can send it as a personal message or as an e-mail to me.

//Staigen

Share this post


Link to post
Share on other sites

Hi there Audioguru


You can send me an e-mail too, if you wish :)
The adress is staigeniboja@hotmail.com

I wonder what's happpened? It happend on sunday, first it became very slow, so i run a "tracert" and was also pinging the server, but that did not gave anything. The same happend the last time i disapeared for a while, and i could not reach the electronics-lab for several weeks, i tried almost every day! But, suddenly it came back again. ;D ;D ;D


Staigen, the QUOTE button works fine.

Accessing the site is nice and quick now. But the REPLY button takes forever to do anything and frequently gives the "Cannot find Sever" problem as before.

My ISP said the Server in New Orleans is down. The company in New Orleans said the server isn't theirs and is in California (it used to be there). California said that TuCows registered the site who said it was somewhere else.
I would like to get the IP number of the site to use if a server can't remember where it is.

Share this post


Link to post
Share on other sites

I belive it is overloaded! Also, im almost sure the site was on a diffrent server for a while last sunday!
The IP-number is(or at least was last sunday) 204.157.9.58

I do a tracing again!
Its seems to be the same! 204.157.9.58

But, at at least one time i run a tracing last sunday it was not that IP-number!

//Staigen

Share this post


Link to post
Share on other sites

This site or its server is overloaded???

I just went to www.diyaudio.com and it has 375 people on it which is NOTHING! I've seen thousands of people logged onto it and the "current chats" change by pages each minute.

Is our server sick?
Does it have a restricted amount of logins?

Share this post


Link to post
Share on other sites

I meant that the server is overloaded, it can be more than Electronic-Lab that resides there. Or maybe it is not serviced properly. Or, as you say, Audioguru, the site is restricted sometimes.

At least i got Mixos e-mail adress. ;D ;D

Hey Mixos, do you know anything about this?

//Staigen

Share this post


Link to post
Share on other sites

When this site went down a few months ago my ISP said that an internet hub near New Orleans was down probably flooded by hurricane Katrina. If the server is still in New Orleans then maybe the re-building of the city affects it.

Share this post


Link to post
Share on other sites

For about 2 days and 2 nights, all I got was a long delay, then "Cannot find server". My ISP got the same thing.

Beback in Houston Texas, and Logan is in the Phillipines also couldn't get in.

I occasionally got notifications of replies to my posts from this site but they also wouldn't give me access.

Share this post


Link to post
Share on other sites

There is something strange here, some dont have any trouble and others have!
When i was away for several weeks last year, i belive it lasted over the year change, i could not access E-lab either, and that lasted for several weeks! And i could not get in contact with any of you either, via email or chat! That reminds me, i have to save Mixos e-mail-adress.
Hey, Ante and Audioguru, cant you send me an e-mail, so i have your adresses, if something like that happens again? The adress is staigeniboja@hotmail.com

//Staigen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...