Jump to content
Electronics-Lab.com Community
Sign in to follow this  
abador

Power supply is acting like a short but has high resistance

Recommended Posts

I'm trying to get a power supply working that I recently have built but have been having constant trouble with it. The most recent problem is that the 3300 uF capacitor discharges instantly as soon as I unplug it from the wall, despite the fact that there is a 1K Ohm resistor and LED in parallel with it and the output reading is currently very low. I have seen the LED slowly get dimmer in the past. I took a resistance reading across the output when the circuit was not energized and it was about 8K and kept rising, I thought it was because the capacitor was charging but after several attempts to discharge it the resistance was still high (17K last I saw.) I have a 5K potentiometer and a 10K resistor in series with the output. I took a reading across the DC rail as well which had high resistance. This thing has me completely stumped.

Also I have been trying to make it a variable power supply and someone said I need to use the potentiometer to control the voltage via a voltage regulator, is there any way to do this with a transistor?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...